Jump to content


Photo

Prestashop 1.6.0.9 runs on PHP 5.6


  • Please log in to reply
1 reply to this topic

#1 lse123

lse123

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 03 April 2016 - 07:05 PM

Prestashop 1.6.0.9 runs on PHP 5.6 or even PHP 7.0 or 7.1 ... ? what are the specs of 1.6.0.9...?

 

I have PHP 5.3 (Prestashop 1.6.0.9) and need to update PHP... most probably to 5.6...

 

I can run localhost,... but not sure if something Not work. that I didn't see?



looking for the best presta addons with outstanding support? check this: PrestaShop Modules

#2 Melisa

Melisa

    Advanced Member

  • Members
  • PipPipPip
  • 46 posts

Posted 30 January 2018 - 10:49 AM

We have recently released our own Magento Extension. This does have some options for passing across additional fields from Magento
------------------------------------------------





IPB Skin By Virteq